Germany Warns Security Gaps on iPhone & iPad

Bookmark and Share
German IT institutes warned a serious security flaw in Apple's IOS operating system. Gap allows cyber criminals to take over certain Apple products and access personal information of users. Germany Institute for Federal Office for Information Security (BSI) said the attack could occur with a capital of the PDF file is infected. Clicking a PDF file or browsing a website with a PDF that has infected enough to attack the entire system without user's knowledge.

BSI states that might be infected products, including iPhone 3G, iPhone 4, iPad iPad 2 and iPod Touch. Weaknesses found in the IOS operating system 4.3.3 and earlier generations. So far, thankfully there has been no attack is detected so far. But according to the BSI, IOS flaws should not be underestimated. For allowing hackers to access passwords, bank data, email content to the contact information.

Moreover iPhone and iPad quite popular among corporates, it is not impossible IOS flaws can be exploited to retrieve confidential company data. BSI has reported a security flaw in IOS was Apple. BSI suggested that Apple warned customers not to open the PDF file is suspicious and unclear source.

The Apple in Germany claimed to have received a warning from the BSI. But they declined to comment further.

http://dede-net.blogspot.com

Title Post: Germany Warns Security Gaps on iPhone & iPad
Rating: 100% based on 9999989 ratings. 98 user reviews.
Author: Dede Purnama

Terimakasih sudah berkunjung di blog ini, Jika ada kritik dan saran silahkan tinggalkan komentar

Related Posts Plugin for WordPress, Blogger...